しばらく返答が寄せられていないようです。再度ディスカッションを開始するには、新しく質問してください。
    
     

Q: apple.com/support -6002Fの表示について

インターネットリカバリーを行おうとしたところ、

「apple.com/support -6002F」と表示されリカバリーが出来ません。

どういう意味なのか、どうすれば治せるのか教えて下さい。

MacBook Pro, OS X El Capitan (10.11.3)

投稿日 2016/02/28 16:51

  • 参考になった回答
  • すべての返信
  • 投稿者 ToMi,

     ToMi 2016/02/28 18:08 aramakitonuko への返信
    Level 4 レベル 4 (2,305 ポイント)
    expertise.macosx
    Mac OS X
    2016/02/28 18:08 aramakitonuko への返信

    表示とは関係ないのですが、ネットワーク環境はどのようになっていますか?

    OS X:OS X での復元について - Apple サポート

    インターネット復元にはイーサネットもしくはWPA/WPA2(パーソナル)を採用したWi-Fiネットワークが必要です。

    2016/02/28 18:08

  • 投稿者 aramakitonuko,

     aramakitonuko 2016/02/28 19:17 ToMi への返信
    Level 1 レベル 1 (0 ポイント)
    2016/02/28 19:17 ToMi への返信

    ネットワーク環境は

    WAN側:KDDI auひかり ホームプラン(1Gbps)

    LAN側:イーサネット

    接続環境はAtermBL190HW(モデム)→BuffaloLSW4-GT-8NS(SWH)→AtermWG1200HS

    の並びです。

    WIFi接続を避けるようブート時はAtermWG1200HSは電源を落としています。

    念のため全ての筐体から有線接続で試みましたが結果は同じでした。

    2016/02/28 19:17

  • 投稿者 ToMi,

     ToMi 2016/02/28 21:05 aramakitonuko への返信
    Level 4 レベル 4 (2,305 ポイント)
    expertise.macosx
    Mac OS X
    2016/02/28 21:05 aramakitonuko への返信

    aramakitonukoさんの書かれた説明と使用機器の仕様が合わないのですが...

    とりあえず以下は機器の仕様からの推測になります。まずはご確認ください。問題が複雑になるのをさけるため、AtermWG1200HSは除いています。

    (au)

     |光回線

    [モデム/ONU]不明

     |イーサネット(ルータのWAN側に接続):PPPoE接続

    [ルータ]AtermBL190HW ----(Wi-Fi)-----[C]

     | |イーサネット(ルータのLAN側に接続)

     | [B]

     |イーサネット

    [ハブ]LSW4-GT-8NS

     |イーサネット

    [A]

     

    まず、AtermBL190HWですが、モデムではありません。ネットワーク機能的にはルータです。

    au側と通信はモデム/ONUを介してPPPoEで行うのでインターネット復元では直接Macをモデムにつなぐことはできません。

    (Appleの文書(リンク先)を見て貰えばわかりますが、PPPoEはサポートされていないと明記してあります)

    ですので、Macを接続するのは[A]、[B]、[C]のいずれかになります。ルータのWi-Fiを使用していないなら[A]か[B]のみです。

    どの場合もルータを経由しての通信になるのでルータの設定が正しく行われていることを確認してください。

    • ルータのWAN側ポートの状態表示ランプが緑の点灯状態になっていますか?
    • ルータのLAN側の設定は自動設定になっていますか?なにか初期設定から変更したものはありますか?
    • インターネット復元ではなく通常の使用ではインターネットが利用できていますか? 
    • Wi-Fiは使用していないということですが、Wi-Fiでインターネット復元をおこなうならルータの無線LANの設定も確認してください。暗号化モードはWPA-PSK(AES)、WPA-PSK(TKIP)のどちらかになっている必要があります。

    とりあえず、こんなところだと思いますが、不明な点や私が勘違いしている点はありますか?

    基本的には設定用のガイドに従って設定していけばいいはずです。

    2016/02/28 21:05

  • 投稿者 aramakitonuko,

     aramakitonuko 2016/02/29 13:00 ToMi への返信
    Level 1 レベル 1 (0 ポイント)
    2016/02/29 13:00 ToMi への返信

    返信いただきありがとうございます。

     

    また情報に間違いがあり大変申し訳ございません。

    モデム(ONU):H03NU5(レンタル品)

    ルーター1:AtermBL190HW(レンタル品)

    ルーター2:AtermWG1200HS(Wi-Fi接続ルーター、購入品)

    SWH:LSW4-GT-8NS

     

    になります。

    ネットワーク構成は簡単に図にすると以下になります。

     

    ONU→ルーター1→Windows2台、MacBookPro15inc(MBP15)

                    l

                    l→SWH→MacBookPro13inc(MBP13)

          l         

          l→ルーター2→iPhone、iPad等

     

    になります。

     

    問題の機種はMBP13になりますが、SWH接続からルーター1へ接続を変更しても問題は継続しています。

     

    >ルータのWAN側ポートの状態表示ランプが緑の点灯状態になっていますか?

    →点灯状態になっています。

     

    >ルータのLAN側の設定は自動設定になっていますか?

    →ルーター1は自動設定、ルーター2はSSIDを一つ増やして利用していましたが初期化して工場出荷時状態、

    ファームウェアアップデートで最新の状態にした上で接続しましたが同じ症状が継続しています。

     

    >なにか初期設定から変更したものはありますか?

    →ルーター1は変更はありませんが、初期化して工場出荷時状態にして接続しましたが同じ症状が継続しています。


    >インターネット復元ではなく通常の使用ではインターネットが利用できていますか?

    →MBP13は問題機種のためインターネット利用が出来ませんが、MBP15、ルーター2へWi-Fi接続しているiPhone、iPadはインターネット利用が可能です。

    なお、iPhone、iPadは両方ともセルラーモデルですが、念のためSIMカードは抜いて接続を試しており、問題なくインターネットに接続できました。

     

    >Wi-Fiは使用していないということですが、Wi-Fiでインターネット復元をおこなうならルータの無線LANの設定も確認してください。

    →先述のとおりWi-Fi接続可能なルーター2は初期化しての接続も試しましたが問題は解決しませんでした。

    その際、接続先の暗号化モードはWPA-PSK(AES)で接続しています。

     

    >暗号化モードはWPA-PSK(AES)、WPA-PSK(TKIP)のどちらかになっている必要があります。

    →上記のとおり暗号化モードはWPA-PSK(AES)で接続しましたが問題解決には至っておらず、

    当スレッドのレス3でWi-Fi接続は出来ないようにルーター2は電源を落としていますので、

    Wi-Fi接続によるリカバリー作業は早々に除外しています。

     

    なお、同じネットワーク内で接続されているMBP15でのインターネットリカバリー作業は可能でした。

     

    このインシデントに関して補足説明として、時期は明確に覚えていませんが、

    MavericksからYosemiteへのアップグレードは、MBP13,MBP15共に同ネットワークで滞りなく出来ました。

     

    今回YosemiteからElCapitanへのアップグレードテストの際に、ElCapitanのアップデートインストールが上手くいかず、

    クリーンインストールを行った後に工場出荷時状態からアップグレードを行う際に発生したインシデントになります。

     

    現段階の情報で当スレッドの質問の回答に対し、情報が足りないようであれば遠慮なくお知らせ下さい。

     

    以上、よろしくお願い致します。

    2016/02/29 13:00

  • 投稿者 はに,

     はに 2016/02/29 13:37 aramakitonuko への返信
    Level 7 レベル 7 (22,885 ポイント)
    2016/02/29 13:37 aramakitonuko への返信

    ここだけ反応。

     

    > 暗号化モードはWPA-PSK(AES)で接続しました

     

    インターネット復元できるのは、WPA2-PSK/AESです。WPA-PKSの場合は、TKIPしかサポートしてません。

    アップル社表記 WPAパーソナル = 他社表記 WPA-PSK/TKIP

    アップル社表記 WPA2パーソナル = 他社表記 WPA2-PSK/AES

    です。他社製の無線APで使える場合がある WPA-PSK/AESをアップルはサポートしてません。

    WiFiに関する国際業界団体WiFI Alliance が定めてる規格は、WPA-PSK/TKIP、WPA2-PSK/AESです。WPA-PSK/AESは国際規格にありませんし、アップルもサポートしてません。ただ、パソコンの能力が飛躍的に強力になってる現状では、WPA-PSK/TKIP ではセキュリティには不十分とされてます(暗号化フレーズが分かってなくても、一定のデコードはできてしまう)。

    2016/02/29 13:37

  • 投稿者 ToMi,この回答が参考になった

     ToMi 2016/03/05 16:19 aramakitonuko への返信
    Level 4 レベル 4 (2,305 ポイント)
    expertise.macosx
    Mac OS X
    2016/03/05 16:19 aramakitonuko への返信

    はにさん指摘の箇所を除けばネットワーク環境には問題はないようですね。(MBP15では可能だったということでもありますし)

    ただ、

    今回YosemiteからElCapitanへのアップグレードテストの際に、ElCapitanのアップデートインストールが上手くいかず、

    クリーンインストールを行った後に工場出荷時状態からアップグレードを行う際に発生したインシデントになります。

    の部分が気になります。

    工場出荷時状態であればそのまま設定作業になりますし、通常はアップグレード作業にインターネット復元は不要です。

    ネットで検索してみると「-6002F」は以下の状態でインターネット復元を行おうとした場合に起きているようです。

    • 内臓のHDD/SSDが正常に初期化されていない。
    • OS Xがブートできる外付けのメディア(HDD/SSDなど)が接続されていない。(この条件は自信ありませんが)

    aramakitonukaさんの場合はどうなのでしょうか。

    実際に行った作業を一つ一つ追って行けば原因の把握ができるかもしれませんが、記憶だよりとかだと難しいかもしれませんね。

    アップグレード作業が失敗したことと関係あるのかも不明ですが、ハードウェアの問題の可能性もありますし。

    ハードウェアのチェックはこちらを参考にしてください。

    Apple Diagnostics の使い方 - Apple サポート (2013 年 6 月以降に発売のモデル)

    Apple Hardware Test の使い方 - Apple サポート (2013 年 6 月より前に発売のモデル)

     

    ただクリーンインストール後ということですし、別のMacがあるならインターネット復元はあきらめて、USBメモリでインストールメディアを作成してそちらからインストールしたほうが早いかもしれません。

    一度作成しておけば何度でも使えるので安心ですし、インストール自体はインターネット復元よりずっと短時間ですみます。

    作成手順:(参考リンク:OS X の起動可能なインストーラを作成する - Apple サポート

    1. アプリケーションフォルダに移動(Finderでshift-command-A)
    2. インストーラアプリ「OS X El Capitan インストール」があるか確認。
    3. なければ、App Store(の購入済みリスト)からダウンロード。(約6GB)
    4. USBメモリをマウント。
    5. 「ターミナル」アプリを起動。(アプリケーション>ユーティリティ、shift-command-U)
    6. コマンド「sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app」を実行。(複数行表示になっていても実際は1行。文頭から文末までをコピペ、カーソルを←→で移動し、MyVolumeの部分を実際のUSBメモリのボリューム名に置き換えた後で、returnキーを押す)
    7. Passwordと表示されたら管理者(通常はユーザ本人)のパスワードを入力(画面には表示されません)してreturnキーを押す。
    8. 完了したら、ターミナルを終了、USBメモリを取り出す。(ボリューム名が変更されているので注意)

    USBからのインストール:(基本的には外付けからの起動→OS Xのインストールです)

    1. USBメモリを挿す。
    2. optionキーを押した状態で電源オン。
    3. USBメモリを選択しブート。
    4. 後はクリーンインストールの手順(内蔵HDD/SSDの初期化、OSのインストール、...)に従ってください。

    2016/03/05 16:19

  • 投稿者 aramakitonuko,

     aramakitonuko 2016/03/05 15:55 はに への返信
    Level 1 レベル 1 (0 ポイント)
    2016/03/05 15:55 はに への返信

    返信が遅くなりまして大変申し訳ありませんでした。

    またご指摘頂き、誠にありがとうございます。

     

    >アップル社表記 WPA2パーソナル = 他社表記 WPA2-PSK/AES

    通常はこちらで表記いただいている方法で接続しておりました。

    今回に関してはWiFi接続は都度OFFにし、有線接続のみで行っている次第です。

    2016/03/05 15:55

  • 投稿者 aramakitonuko,

     aramakitonuko 2016/03/05 16:19 ToMi への返信
    Level 1 レベル 1 (0 ポイント)
    2016/03/05 16:19 ToMi への返信

    返信が遅くなりまして、大変申し訳ありません。

    また、ご返信いただき誠にありがとうございます。

     

    >OS Xがブートできる外付けのメディア(HDD/SSDなど)が接続されていない。

    こちらに関しては確かにブートできるメディアが接続されておりませんので、可能性としては高いかと思われます。

     

    >内臓のHDD/SSDが正常に初期化されていない。

    こちらの可能性ですが、ディスクユーティリティーでの消去だけでは不十分かと思われたので、

    MBP13のドライブを外して外付けドライブ化し、MBP15のディスクユーティリティーでゼロ消去を行った上でMBP13に戻し試してみましたが、

    結果は同じ表記が出ました。

     

    ハードウェアチェックですが、こちらも試してみたところ、何も立ち上がらずにOSが普通に立ち上がっただけでしたので、

    このチェックも使えない状況になっているようです。

     

    最後の手段にご教授いただいたUSBのインストールメディアを作成し、インストールを試みたところ不具合なく成功し、

    念のためMavericks Yosemiteのインストールメディアも作成し試したところこちらも不具合なく成功しましたが、

    やはりインターネット復元時の表記は変わりませんでした。

    ですがTimeMachineからのデータの復元も問題なく行え、一先ずは検証作業が進められそうです。


    この度は色々ご教授いただき本当にありがとうございました。




    2016/03/05 16:19